标签:跨域

博客SSL化已完成90%

对于emlog来说,目前最新的正式版本5.3.1版对SSL的支持是不好的,而6.0版本除了一年前的那个测试版外就再没有更新了。
我的感觉是官方开发组已经放弃了继续开发,当初的热情已经消耗殆尽了,如果大家要搭建博客或者做站,基本上不要再考虑emlog比较好。
虽然emlog落后了,但是当前从服务商到比如苹果公司(从2017年开始iOS系统的APP必须走ATS),都在极力的推广SSL。所以,现在个人博客也是时候换成https了。
对于证书的申请与安装,百度里就能搜到很多,我这里就略过不说了,我想说的是当证书设置完毕后,咱们需要做的。[……]

阅读全文